Help center


[Solved] AU validation fails when loading INSPIRATA Lite in Logic

Certain version of Logic using the AU version of INSPIRATA exhibits a validation issue or a crash when scanning the plugin. This issue has been resolved since version 1.0.15.

To solve this issue:

  1. Download the latest version of the plugin and make sure it's version number you see on the setup file is greater or equal to 1.0.15.